The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Projects appearing in No Context view Thread Tools Search this Thread Display Modes
I'm trying to figure out why miscellaneous projects are showing up in my ipad context view under "no context". I want to get rid of them because they are cluttering up my lists.

I would understand their presence if I had actually added a context but these have none. If I add a real context, the projects move to that list as I would expect. When I remove the context, the projects return to the "No Context" list.

This is only a smattering of projects. It seems random, but I wonder if these are projects that I originally created as tasks in my Inbox but then converted to projects and now they still think they are supposed to have contexts.

Any ideas?

Thanks
Cike
 
They have no context assigned, therefore they show up in the "no context" list. They do only show up as Available if they have no further actions to be completed, which is your cue to either add some or complete the project (or drop it or put it on hold).

If you don't like seeing projects and action groups in your context lists, you can disable the behavior by unchecking "In Context Mode: [] Show Projects and Action Groups" in the Data Preferences in OmniFocus for Mac (the setting is synced).

If you only have the iOS app, turning off the option is a bit trickier. Open Safari on your iOS app and visit this URL (it may be necessary to copy and paste it):

omnifocus:///change-setting?ContextM...sParents=false

Code:
omnifocus:///change-setting?ContextModeShowsParents=false
(yes, there are supposed to be 3 '/' characters, not 2)
 
Quote:
Originally Posted by whpalmer4 View Post
They have no context assigned, therefore they show up in the "no context" list. They do only show up as Available if they have no further actions to be completed, which is your cue to either add some or complete the project (or drop it or put it on hold).

If you don't like seeing projects and action groups in your context lists, you can disable the behavior by unchecking "In Context Mode: [] Show Projects and Action Groups" in the Data Preferences in OmniFocus for Mac (the setting is synced).

If you only have the iOS app, turning off the option is a bit trickier. Open Safari on your iOS app and visit this URL (it may be necessary to copy and paste it):

Code:
omnifocus:///change-setting?ContextModeShowsParents=false
(yes, there are supposed to be 3 '/' characters, not 2)
Please can you tell me if there is a similar setting applicable to Forecast mode on the iPad. I have tried modifying the above settings link to' ForecastMode' instead of 'ContextMode', but no luck.
Many thanks
 
None of which I am aware.
 
Thank you anyway, and for your context setting above.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Showing One Of Projects in Context View africannectar OmniFocus 1 for Mac 2 2013-05-08 01:35 PM
Tasks not appearing in Context view Speireag OmniFocus 1 for Mac 4 2012-03-12 08:39 AM
Projects appearing on "no context" junglelima OmniFocus 1 for Mac 5 2011-11-15 08:33 AM
In Context-view, Projects become hyperlinks raxtor OmniFocus 1 for Mac 3 2009-02-26 06:00 AM
Viewing in Context View w/out Projects? torchy OmniFocus 1 for Mac 3 2007-11-30 01:47 PM


All times are GMT -8. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.