The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Help! Omnifocus won't launch Thread Tools Search this Thread Display Modes
I installed the latest release this morning and I can't get past the CrashCatcher, my only option is to quit.

Can't get access to any of my data.

Can anyone help me get back up and running?

Leanda, I had that problem this morning, too.

I went to one of my backups in Finder and opened it there. Worked fine.
If you don't have a backup of the application, go to the sneaky peak download page and grab an older version 92555 seems stable.

Thanks, that worked, downloaded OmniFocus 1.0 alpha 2 (v36.0.92562) and I'm back in business.
Thanks Curt. Good tip. Today's version would launch for me, but it would also launch TextEdit, Safari and OmniWeb. Then it would leave me with a dialog box asking for the location of MailTags integration. I hit cancel because I don't use MailTags and I'm left with no open document.
As noted on a few other threads, we had a couple troubled builds lately. If you're running 92562 or 92563, please update to 92565, posted at 9:30 am (PDT).
(Also, giving the specific version number is much more helpful than saying "the latest release". You can find this number by choosing "About OmniFocus" from the File menu. The last five digits is the most useful version number. So mine says "1.0 alpha 2 (v36.0.92565)" The number to mention on the forums is 92565.
I've downloaded the latest version (r92625) but finder just gives me a strange icon when I mount the image and I can't acceess it directly. I can only access it within the terminal so I copied the app to my applications folder but it still crashes when I want to start OF.



Seems like I had to delete the old OF Version before copying it within the terminal. Now it seems to work again.

Last edited by halbtuerke; 2007-10-10 at 11:23 PM..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Old Omnifocus icon changes to new one after launch jillian OmniFocus 1 for Mac 2 2012-06-25 04:46 PM
OmniFocus won't launch! optimus prime minister OmniFocus 1 for Mac 23 2009-03-06 08:30 PM
OmniFocus will not launch, PLEASE HELP charismatic OmniFocus 1 for Mac 3 2008-12-18 05:28 PM
OmniFocus wont launch any more the blonde OmniFocus 1 for Mac 4 2008-10-25 09:40 AM
OmniFocus for the iPhone wont launch unorder OmniFocus for iPhone 20 2008-10-03 12:11 PM

All times are GMT -8. The time now is 11:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.