The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Folders turned into email links Thread Tools Search this Thread Display Modes
Since OmniFocus support is on holiday for the summer, maybe someone here can help me.
All my folder names have turned into (blue) links to an email address. When i click a folder name it causes may mail program to start and creates a new email with the address.
I presume something is corrupted in the data file, but rebuilding the database hasn't helped.
Anyone have a clue?
 
Omni's support ninjas have been swamped with the flood of new OF for iPhone customers. I know they're doing their best to catch up, including diverting all personnel from other products to help clear the backlog of OF support email.

There's a thread on the forums related to the problem you're seeing. I don't have it immediately at hand. Have you tried searching the forums?
__________________
Cheers,

Curt
 
http://forums.omnigroup.com/showthread.php?t=8282

Looks like the fix is to reset your preferences.
 
Quote:
Originally Posted by Lizard View Post
http://forums.omnigroup.com/showthread.php?t=8282

Looks like the fix is to reset your preferences.
In fact, resetting the preferences doesn't work, but I need to delete omnifocus.plist - where is it? Spotlight doesn't seem to know about it
 
Quote:
Originally Posted by curt.clifton View Post
Omni's support ninjas have been swamped with the flood of new OF for iPhone customers. I know they're doing their best to catch up, including diverting all personnel from other products to help clear the backlog of OF support email.
How come the launch of OF for iPhone came as a such a surprise to them?
 
Quote:
Originally Posted by stolzy View Post
In fact, resetting the preferences doesn't work, but I need to delete omnifocus.plist - where is it? Spotlight doesn't seem to know about it
~/Library/Preferences/com.omnigroup.OmniFocus.plist
__________________
Cheers,

Curt
 
Quote:
Originally Posted by curt.clifton View Post
~/Library/Preferences/com.omnigroup.OmniFocus.plist
Thanks Curt, all fixed :-)
 
Quote:
Originally Posted by stolzy View Post
In fact, resetting the preferences doesn't work, but I need to delete omnifocus.plist - where is it? Spotlight doesn't seem to know about it
Sorry, when I said "reset preferences" I meant deleting com.omnigroup.omnifocus.plist.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Invalid email-back-links gregia OmniFocus 1 for Mac 0 2013-04-08 12:11 AM
Email Links failing? PeterRHawkes OmniFocus 1 for Mac 6 2013-02-26 01:36 AM
email links Arrow OmniOutliner 3 for Mac 2 2009-01-22 03:57 PM
Attaching files and folders and email messages ? mmurray OmniFocus 1 for Mac 6 2008-10-22 02:29 AM
Can't email links within OmniWeb Dr. Greg OmniWeb General 1 2006-12-03 10:39 AM


All times are GMT -8. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.