The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't SAVE AS... with 5.2 Thread Tools Search this Thread Display Modes
Just downloaded 5.2 and installed in my newly upgraded Snow Leopard. Opened a new project, turned the page to landscape and did a Save As...

Got the spinning beachball and program would not respond. Had to force quit. Opened and repeated the steps above.. same thing.

Opened an old document and saved it okay. Can't create a new document.

Jim
 
We don't seem to be running into the same issue here on our end, but if you can send feedback to omnigraffle@omnigroup.com and maybe send in a sample of the hang we can help you out better.
__________________
"Vroom! Vroom!!"
 
Joel,

Thanks for quick note. With confidence that it was probably at my end, I tried a few things and disconnected an attached external drive that when removed, cleared up the problem.

So all okay. Except I don't know why that drive is causing a hangup.

Best,


Jim
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Save As ? cargonaut OmniGraffle General 1 2012-09-02 03:24 AM
AutoFill 'Always save' vs AutoComplete 'Always save' Gregory OmniWeb Bug Reports 1 2008-07-31 10:05 PM
Save window size doesn't save position zottel OmniWeb Bug Reports 3 2006-08-29 03:33 PM


All times are GMT -8. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.