The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
page icon caching is excessive Thread Tools Search this Thread Display Modes
5.5.4 (v607.17) 10.4.9/PPC/haxies are evil

% ls -1 ~/Library/Caches/com.omnigroup.OmniWeb5/Page\ Icons/ | wc
17319 17319 318813
%

The page icon cache was up to 67MB; the WebKit cache was up to about 14MB. OW appears to be caching a separate page icon for every page visited, when most sites are using a single common icon.
 
and using a sheet load of CPU !!! liek my startup time is about 30 seconds , OW is using 80-90% CPU as well during that time. I thought the slowdown was elsewhere. Ive disable icons now an the browser improvement is drastic.

BTW 5.6 Sneeky peaks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings Page Icon is missing genewade OmniFocus for iPhone 2 2009-05-22 12:04 PM
Excessive crashing madler OmniWeb Bug Reports 5 2008-01-01 01:05 PM
OW's somewhat excessive memory use HiramNetherlands OmniWeb General 3 2007-02-26 08:17 AM
Caching issues RCanine OmniWeb Bug Reports 9 2006-11-16 04:37 AM
Site indexing & caching Forrest OmniWeb Feature Requests 2 2006-09-24 09:43 PM


All times are GMT -8. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.