The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
site preferences useless? Thread Tools Search this Thread Display Modes
Two or three times in the past two weeks, I have gone into Bookmarks > Open Bookmarks Window > Site Preferences and found legions of site preferences that I didn't put in there.

Apparently, sites have very little problem configuring my OmniWeb browser for me, possibly allowing cookies, JavaScript, Flash ads. I'm beginning to wonder what the purpose of setting individual site preferences are if a site can simply create their own.

Is anyone else experiencing this problem? More importantly, has anyone else found a solution to this problem?
 
I could be wrong but I think the problem here is that there are items in the list that do not have custom site preferences set rather than sites configuring preferences for themselves.

If you look in the preferences for a site that you haven't touched do you see any blue dots indicating changes?
__________________
Troy Brandt
Omni Person
 
Ah. I see. So for one site, the text zoom thingy has a blue dot next to it. That was a site where I increased the font size so I could read it easier. Thanks for your help in answering this question.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Sites Added in Site Preferences, But I Didn't Add Them forum member OmniWeb General 7 2009-11-09 11:07 AM
Site preferences by domain, url, etc Handycam OmniWeb Feature Requests 3 2008-07-02 03:49 PM
JavaScript Site Preferences ndegruchy OmniWeb Feature Requests 1 2008-06-24 05:53 AM
Site preferences jleggy OmniWeb General 2 2007-03-26 01:34 PM
Site preferences inspector problem jwa OmniWeb Bug Reports 0 2006-07-28 06:33 AM


All times are GMT -8. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.