The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Issue using AppleScript "activate" command Thread Tools Search this Thread Display Modes
Hi everyone,
I use several AppleScripts for working with OmniFocus. Most work like a charm, but for some reason the simplest one never works for me:

tell application "OmniFocus" to activate

or alternately

tell application "OmniFocus"
activate
end tell

Unfortunately, I always receive the same error:
OmniFocus got an error: Some parameter is missing for activate.

I've tried running directly in ScriptEditor, running from Finder, saving as an Application, and saving as an Application Bundle, but nothing seems to help.

I'm running revision 96900 (1.0 I believe).

Thanks for any thoughts you may have!

Best,
-Chuck
 
Seems to work fine in 97569
 
Quote:
Originally Posted by RobTrew View Post
Seems to work fine in 97569
Ah, I wasn't aware there was a new vaportrail. After upgrading, it's also working for me.

Thanks so much!
-Chuck
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird issue with AppleScript and "open" function einarnn OmniGraffle General 10 2011-10-10 06:03 PM
Why does "tell OF to activate" error? albyrne OmniFocus Extras 8 2008-09-02 11:57 PM
How to "Clean-Up" (Command-K) in applescript umop OmniFocus Extras 2 2008-02-02 06:23 PM
"activate" gone from Quick Entry too? fudster OmniFocus Extras 4 2007-12-17 08:47 AM
Applescript - Activate Issue geoffbarrall OmniFocus Extras 2 2007-11-02 11:19 AM


All times are GMT -8. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.