The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
problem saving Thread Tools Search this Thread Display Modes
Hi,

After I import a figure into omnigraffle, I am unable to save my document.

When I do file -> save, I get the error message

"Print: Error While Printing"

Do you know what is going on?

Thanks,

Andrew
 
Try the Evrsoft forums and support? I'm not sure an existing thread about an issue with a diagramming tool that only runs on Mac OS X would be the obvious first place to seek help with a Windows HTML editor :-)
 
I'm having the same problem. Sometimes my stencils dissapear as well. The two problems seem to be ralated.
 
Bump...

Any help on this?
Here is a screen-shot.
Click image for larger version

Name:	Screen shot 2010-02-09 at 2.21.38 PM.jpg
Views:	234
Size:	124.5 KB
ID:	1255

Last edited by bryanerank; 2010-02-09 at 11:28 AM..
 
Try turning off the Quick Look preview in the Document Inspector, that *should* alleviate the problem.

Hope that helps,
__________________
"Vroom! Vroom!!"
 
Dat worked!

Thanks very much, it was really bugging me.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem saving in Omnigraffle 5.0 bashiri OmniGraffle General 7 2012-01-31 03:29 PM
Problem With Saving Tasks Lnaccarato OmniFocus 1 for Mac 2 2011-01-17 08:03 AM
Saving as a PDF namchampa OmniGraffle General 2 2009-01-18 01:37 AM
Saving as pdf ferreiralady OmniOutliner 3 for Mac 2 2007-03-03 04:16 PM
Problem saving file Forrest OmniWeb Bug Reports 0 2006-05-29 11:37 AM


All times are GMT -8. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.