The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Creating a border Thread Tools Search this Thread Display Modes
Ok so I'm new to Apple and am trying to create layouts for letterhead, cover sheets etc. I've spent quite a bit of time playing around with this program having no idea what I am doing. After many hours spent I think I have it all figured out except for one thing. I'm trying to create a border around my whole canvas but I can't find an easy way to do without having to actually draw the border with lines. Is there an easy way to border the pages and adjust the colour to be a light border and not a dark line?

Thanks for your help.
Applenewbie
 
Welcome to the forums! If I'm understanding your request, the following should work...

1) in Canvas inspector, disable "Auto-adjust the canvas size".
2) Make a new shape, then select it and choose the following in the inspectors:
  • Properties/Geometry: Set X & Y to "0". Set Width & Height to the size of your page.
  • Style: Uncheck the "Fill" box. Check the "Stroke" box, then click in the color well to the right. Pick whatever color you want in the window that appears, then use the "Opacity" slider to that color transparent. Adjust the "Thickness" setting to taste.
  • Finally, use Arrange -> Send to back to move the shape underneath everything else in your document.

Does that help?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
adding a border kenglade OmniGraffle General 1 2011-03-19 01:40 PM
Border when printing jamieforrest OmniGraffle General 0 2008-11-13 12:30 PM
Get rit of the blue border theonehorst OmniWeb Feature Requests 2 2007-12-08 10:31 AM
OmniWeb putting a border on no border objects mlankton OmniWeb Bug Reports 6 2007-10-04 04:19 PM


All times are GMT -8. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.