The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniWeb putting a border on no border objects Thread Tools Search this Thread Display Modes
OmniWeb is putting a border around article windows and sidebars on my site. No other web browser does this. Take a look, and see if there is something I can change to make OmniWeb display it properly.
Thanks

http://aventhusiast.com
 
looks the same to me in latest SP and FF 2.07. Can you be more specific?
 
It looks like OmniWeb is putting a 2px gray border on all the article windows and the sidebars. Both are transparent tiled pngs, and they have no background assigned to them in the stylesheet. Firefox, Mozilla, Camino, Safari, and Opera do not display this behavior, just OmniWeb.
 
Safari 2.0.4 and OmniWeb 5.5.4 both appear to be doing this. I don't see it in either OmniWeb 5.6 or Safari 3.0 though.
 
Where can I get 5.6?
 
In development builds can be found here:

http://www.omnigroup.com/application...ad/sneakypeek/
 
Thanks, yep that fixes it
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
adding a border kenglade OmniGraffle General 1 2011-03-19 01:40 PM
Creating a border cdnbeauty OmniGraffle General 1 2011-02-14 02:27 PM
Border when printing jamieforrest OmniGraffle General 0 2008-11-13 12:30 PM
Get rit of the blue border theonehorst OmniWeb Feature Requests 2 2007-12-08 10:31 AM


All times are GMT -8. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.