The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync adds "Process" prefix to Perspectives [A: Bug, will be fixed in update. Sorry!] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I had returned to OF after working abroad for a couple of months and upon returning and re-opening OF for iPhone, I noticed the name of the contexts had a "process" prefix.

So on the iPhone version, the "Due" perspective, reads "processDue" in the list. It does this for every context. Funny thing is, my custom perspectives do not seem to suffer from this problem.

Any ideas what's causing this?

Thanks in advance!

Last edited by b-dr; 2012-09-23 at 05:33 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Jump to specific canvas" action wrong in exported PDF? [A: Bug, fixed in 5.4.1] Georgy OmniGraffle General 4 2012-07-31 03:44 PM
What should I do about "Client has not been synced" warnings? [Fixed: see thread] stacecom OmniFocus Syncing 49 2010-10-06 04:16 AM
Saving "Due" and "Flagged" perspectives Rockyroad OmniFocus 1 for Mac 4 2009-10-22 09:15 PM
OF for iPhone: Turning sync off/back on causes "No Root" error [FIXED-install v1.2.3] ajr OmniFocus Syncing 1 2009-04-29 03:33 PM
[FIXED] WTF? "Your database needs to be reopened" wealthychef OmniFocus 1 for Mac 30 2008-09-02 10:54 AM


All times are GMT -8. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.