The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniSync not working Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hey,

I am using OmniFocus on my mac and iPhone. I signed up for Omni's WebDAV based syncing service. On my Mac it seems to upload all the info just fine. However, after typing in the login info on my iphone when setting up the sync, the app hangs at "Preparing to synchronize" with an empty progress bar forever.

Did work with MobileMe before btw, but I cancelled MobileMe.

Can you guys help me?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnisync Server API sgoldstein Syncing via Omni Sync Server 3 2013-04-05 08:19 AM
Omnisync Workflow mattsbrand OmniPlan for iPad 0 2012-12-17 07:13 AM
OmniSync security? Leif OmniFocus Syncing 9 2012-07-13 08:10 AM
Email to Omnisync roontoon Syncing via Omni Sync Server 6 2012-05-25 01:00 PM
OmniSync repeatedly asking for pwd stardiv5 OmniFocus for iPhone 2 2012-02-03 01:13 PM


All times are GMT -8. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.