The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Highlight Links When Clicked Thread Tools Search this Thread Display Modes
Latest SP (123888) , doesn't seem to work on forum.cocoatech.com but seems fine here and other sites.
 
What isn't working on those forums? Browsing around at least appears to be okay for me...
__________________
Troy Brandt
Omni Person
 
Quote:
Originally Posted by troyb View Post
What isn't working on those forums? Browsing around at least appears to be okay for me...
tb-'Highlight Links When Clicked' doesn't work.
 
Oops sorry, clearly I should pay closer attention to thread titles.
__________________
Troy Brandt
Omni Person
 
Hmmm can you give me an example of a specific link? The links I'm seeing around their forums don't have hover and active colors that differ from the default link color. (as defined by their css.) I also tried overriding styles from within OmniWeb but that appears to be working okay.
__________________
Troy Brandt
Omni Person
 
Quote:
Originally Posted by troyb View Post
Hmmm can you give me an example of a specific link? The links I'm seeing around their forums don't have hover and active colors that differ from the default link color. (as defined by their css.) I also tried overriding styles from within OmniWeb but that appears to be working okay.
tb-i'm talking about the blue highlight ring around links that appear when clicking. I think you are talking about 'visited links' color??

Preferences > Display > Page display: highlight links when clicked
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug-Page Display-highlight links not working Drayon OmniWeb Bug Reports 1 2009-07-06 08:41 AM
option click bug when window clicked is not focus mikegrok OmniWeb Bug Reports 1 2007-08-06 04:49 PM
Webloc's dragged from OW do not open when double-clicked Dr. Smoke OmniWeb Bug Reports 10 2007-01-08 02:19 PM
clicked links aren't highlighted ChadCN OmniWeb Bug Reports 3 2006-07-29 12:04 AM
highlight last clicked link eugene OmniWeb Bug Reports 1 2006-04-06 10:17 AM


All times are GMT -8. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.