The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Header & Footer Problems Thread Tools Search this Thread Display Modes
Hi there,

First, I'm getting line feeds applied to the header when I print. The header is automatically split into two lines where there is plenty of space available for one.

Second, on a right hand footer, I'm getting this behavior:

Dec-201
0

instead of:
Dec-2010

Any suggestions?
 
I would go back to Page Setup and rebuild that header—it is possible to get an invisible newline in there, as you can see from the following screen captures:








Can you tell which Page Setup image goes with which header? :-)

I don't have any idea what is going on with your footer, however. I assume when you say "right hand footer" you mean a footer that has the Show "Right" box selected, not something to do with odd/even pages, necessarily. Perhaps the cause would be more apparent if you would post a screenshot of the Page Setup box.
 
Thanks for the quick reply,

I fixed the problem by using a different font, I reverted to the original font to replicate the situation, here are the screen shots:

The header is an inserted Section Title
http://forums.omnigroup.com/images/attach/png.gif

In the Preview app, it comes out like this:
http://forums.omnigroup.com/images/attach/png.gif

The right side footer page set up (sorry the text is small!):
http://forums.omnigroup.com/images/attach/png.gif

Again, in the Preview app, it comes out like this:
http://forums.omnigroup.com/images/attach/png.gif

The font I was using was "Corbel", when I switched to "Geneva", the line feeds went away.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2011-06-14 at 7.53.22 AM.png
Views:	227
Size:	52.6 KB
ID:	1922   Click image for larger version

Name:	Screen shot 2011-06-14 at 7.50.43 AM.png
Views:	197
Size:	15.2 KB
ID:	1923   Click image for larger version

Name:	Screen shot 2011-06-14 at 7.53.32 AM.png
Views:	220
Size:	44.6 KB
ID:	1924   Click image for larger version

Name:	Screen shot 2011-06-14 at 7.51.00 AM.png
Views:	221
Size:	6.6 KB
ID:	1925  
 
Hmm, very interesting! I sent in a bug report pointing to this thread. I tried about a dozen other fonts and was not able to reproduce the behavior, so I wonder if something is amiss with that font...
 
I'm having the same problem with Myriad Pro. I'll submit a bug report... I don't think the font is wrong, since it's an extremely widely used font.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating single header and footer per canvas bullwrinkle OmniGraffle General 0 2012-05-02 10:49 AM
No header rogbar OmniFocus 1 for Mac 4 2011-12-01 04:27 PM
Custom Header? Roger Barre OmniOutliner 3 for Mac 13 2007-12-06 03:32 PM
Date sub header msbendle OmniPlan General 1 2007-10-09 04:10 PM
Get rid of the OmniPlan footer on export reports Onmi OmniPlan General 3 2007-05-04 09:25 AM


All times are GMT -8. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.