The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Erratic behavior on computer waking from sleep Thread Tools Search this Thread Display Modes
Hi there -

I'm a new user but I've been using the app intensively for the past 10 days. I seem to be having some erratic behavior any time my computer falls asleep for any length of time with OmniFocus launched. 2 examples:

1) After waking up my computer, I tried using the search window in the tool bar. I'm in Project view with an open project that includes an action with the word "extension" in it. When I type "e", nothing happens. When I type "ex", everything but an action group that contains the word "photoflex" disappears. When I type "ext" that disappears and I'm left with a blank screen. I tried moving the "extension action out of an action group to the main level and moving it back into the action group with no change in behavior. Go to a different project (which wasn't active when the computer went to sleep) and search functions normally. Quit and relaunch OmniFocus, go back to the project with "extension" and search functions normally.

2) After waking up my computer, I go to a project that is not the one that was on screen when the computer fell asleep. Some are completely normal, some are missing the most recent actions added to them and some are missing all of their actions. This is not a status filter issue - I can change the status filters and the missing actions won't come back. I've attached a screen grab from the most recent time this happened - you can see that the filters are set to show everything but no actions appear. The real project has 6 actions. When I quit and relaunch, though, everything goes back to normal.

Any thoughts?
Attached Thumbnails
Click image for larger version

Name:	Picture 3.png
Views:	228
Size:	152.3 KB
ID:	1493  
 
That's pretty strange! I would contact the support ninjas (omnifocus@omnigroup.com, or 1-800-315-OMNI) and see if they can help you get this working properly.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic sidebar appearances swiperfox OmniFocus 1 for Mac 1 2012-09-02 02:50 PM
Sync after sleep adrian OmniFocus 1 for Mac 8 2011-07-08 04:09 PM
Mouse cursor after waking from sleep on built-in monitor jtgarrett OmniWeb Bug Reports 2 2007-08-21 05:33 AM
Can't resize OW window after waking from sleep jtgarrett OmniWeb Bug Reports 0 2007-07-05 05:31 AM
OW stops working after Sleep Tiggar OmniWeb General 0 2007-03-23 12:57 AM


All times are GMT -8. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.