The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omni Sync Server returned "forbidden" 403? [Resolved by resetting keychain] Thread Tools Search this Thread Display Modes
Hi Brian

Arrived in Australia with my Mac left behind in he UK and my iphone suddenly won't sync with the Omnifocus server...my iPad on the other hand is fine.

Get the error message... Omnisync server returned "forbidden" 403 to a request to PROPFIND/name/omnifocus.ofocus

Help!! Suggestions - without my Mac here I can't send the settings again

Thanks in advance.

Phil
 
You can reset the keychain for OmniFocus on your iPhone by visiting this link: http://people.omnigroup.com/kc/Debug...tKeychain.html

You can get the settings restored by going to http://sync.omnigroup.com and logging in. On the Account status page, there's a big Send to OmniFocus button that you can click to open OmniFocus and install the sync settings (assuming you haven't stored your database in a non-standard place).

You need to do both of these operations from the device that is having trouble! After you do so, tapping the Sync button should prompt you for username and password (which you'll have proven you know by logging into the OSS web page) and hopefully your iPhone will sync successfully.

Are you updated to 1.8.2 on your iPhone? It just became available today, despite what Brian wrote (confusingly, OmniFocus for Mac was already at 1.8.2). I make no suggestion either way about whether updating the iPhone will cure the issue for you; I'm just trying to get a clearer picture. Always a bit murky when someone jumps into a thread and says they are having the same problem though the problem reports differ :-)
 
Apologies for jumping into the thread...bad form...but a bit stuck 12k moles away from my Mac!!! It was supposed to be a Mac free, iPad only, holiday to prove the case on the iPad....and then I run into an issue with my iphone...ooops!

Thanks for the advice - I will go through the steps and report back.
 
Sorry...yes I have updated to th latest version today - thought that may have cured the issue initially.
 
Thanks...all fixed! Appreciate your prompt help
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 07:33 PM
Using Omni Sync Server for WebDAV "Sync" poritsky OmniOutliner for iPad 17 2011-05-13 03:37 PM
"Server returned "redirected" (330)" error jasong OmniFocus 1 for Mac 3 2010-09-29 09:02 AM
Sync: server returned an error 403 "forbidden" fishwind OmniFocus for iPhone 6 2008-08-08 12:16 PM
Unable to Sync - Error 403 "forbidden" fishwind OmniFocus Syncing 2 2008-07-17 01:10 AM


All times are GMT -8. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.