The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Perspective url strange behavior (language issue?) Thread Tools Search this Thread Display Modes
Hi, I'm using OF 1.10.4 with MacOs 10.8.3
Italian system and Italian translation of OF.

When I use a perspective url with a perspective that I created, (almost...) everything works. But when I try to link a default perspective, the url scheme doesn't work: nothing happens, also if I create the url in Safari and then drag it in the note of the task.

I believe is a language issue. I tried both the perspective name in Italian and English, with the 20% for space and without any space... Only my perspectives work: the default ones (Projects, Contexts, Due, Flagged, in Italian or English etc) don't work.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behavior when viewing context perspective of parallel project enigma2k OmniFocus 1 for Mac 5 2012-11-19 10:59 AM
Strange Behavior of Contex jochen OmniFocus 1 for Mac 0 2011-02-06 01:21 AM
Strange inbox behavior with 1.8 MacSparky OmniFocus 1 for Mac 1 2010-04-26 07:29 AM
Strange behavior of arrow keys jochen OmniGraffle General 1 2009-06-24 02:29 AM
Strange webarchive behavior? sgmiller OmniWeb General 1 2007-03-27 07:31 AM


All times are GMT -8. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.