The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
License stopped Thread Tools Search this Thread Display Modes
Hi everyone!

I've used OF for the last week. I know it's not even beta yet but it's really easy to get hooked on it :-)

Today suddenly it says that I've got no license. I've tried the suggestion on the sneaky peak page but after deleting the old licence I can't quit to restart the app. I first get a message saying that "This application is unlicensed". I OK that. I then get another message just saying "Alert". When I OK that I'm back at the licence page and the loop starts again. I have to force quit.

Start again and it's the same thing.

Has anyone experienced something similar? I'm on the latest build. I've tried earlier builds also but the same thing happens. Anyone have a tip how I can get back into the app?


Best Regards!
Magnus Borjeson
 
Sorry, just noticed a similar thread below after I posted.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
alerts stopped creativenaomi OmniFocus for iPhone 1 2012-06-14 11:07 AM
Selling Omnifocus for Mac License [License has been sold.] debris Omni Lounge 6 2011-12-04 02:26 PM
My sync stopped working Leila OmniFocus 1 for Mac 2 2010-01-18 11:49 PM
Bookmarklets stopped working - facej OmniWeb Bug Reports 0 2009-05-22 05:33 AM
Stopped loading...... CheepnisAroma OmniWeb General 6 2006-08-05 11:25 PM


All times are GMT -8. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.