The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Web Interface Thread Tools Search this Thread Display Modes
Pretty neat. Via the Internet I entered a new action in the inbox while viewing in OmniWeb. Sure enough, it's in OF.

I may have a conflict, though. While in Inbox view, when I click @ to get back to Context view, nothing happens except my Trader Workstation (Interactive Brokers) app get the focus. I don't know enough about ports and sockets to determine where the conflict lies.

When I initially open the Web interface, Context view opens fine. Going to Inbox view is also no problem, it's only when trying to get back to Context view that the problem presents itself.

After the markets close I'll shutdown Trader Workstation and see if the behavior goes away.

When I checked the Web interface locally I didn't have this behavior.

I'm using port 3000 as that was what the link showed.
 
With the behavior you describe, it's more likely a bug in the communication between the web server and Focus, not in the ports and networking stuff.
 
"Safari can't open the page because it could not establish a secure connection to the server."

Perhaps the iPhone can't handle self-signed certificates?
 
Quote:
Originally Posted by Lizard
With the behavior you describe, it's more likely a bug in the communication between the web server and Focus, not in the ports and networking stuff.
With Trader Workstation closed, i still can't get back to context view using the @ link at the bottom, locally or the Internet.

I can right-click the @ and select "Open link in new tab", or new window, or background tab, and the Context view will open fine. Just not in the existing tab.

Of course the original bookmark opens Context view as well.
 
88508 seems to have fixed the problem. Clicking the @ now takes me back to the Context view. So far.

Darn, this would be great on an iPhone. Too back I don't have AT&T service in Burlington, Vermont.
 
I'm missing something here. How do I activate the web interface?
 
Quote:
Originally Posted by velomac
I'm missing something here. How do I activate the web interface?
In OF Preferences.

You can turn it on and off. View it locally, or setup port forwarding to view it on the web. It's using port 3000.
 
Very cool. It's the first time I've had a great reason to share my web connection from home.
 
Quote:
Originally Posted by dansays
"Safari can't open the page because it could not establish a secure connection to the server."

Perhaps the iPhone can't handle self-signed certificates?

Any ideas?
 
Well, using Safari is rather interesting. Once I go through the certificate warning, the Context page loads, but I can't do anything. Can't get to the Inbox or see the actions. Clicking on any link does absolutely nothing.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New interface? kit OmniFocus 1 for Mac 2 2011-05-18 05:54 AM
How about a web interface? FredH OmniOutliner 3 for Mac 0 2009-07-23 09:06 PM
Web Interface? devn OmniFocus Extras 6 2009-06-02 01:49 PM
Interface bug MichaelShapiro OmniFocus 1 for Mac 4 2007-10-09 12:05 PM
Using web interface with FUS... kickaha OmniFocus 1 for Mac 3 2007-08-05 10:54 PM


All times are GMT -8. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.