The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
new column settings broke my perspectives Thread Tools Search this Thread Display Modes
As of build 95718, all of my perspectives have the optional columns turned off. This is not fun. Is there a way to turn them all back on by default?

(sent via feedback, as well)
 
Along those same lines, even if you configure column settings on a saved perspective, hiding the window (click the red x) will reset the column heading back to default on open. You need to then click the Perspective again to have the columns reappear.
 
And when I attempt to resize the columns I get this error message:



Hope it helps.
 
I love the extra column flexibility, but I reverted to a build without it.

I use the main mode views all the time (icons in upper left, command 1 & 2) as well as a couple of perspectives. When I switch to a perspective and back to the main modes, the perspective settings stick, overriding the ones I set for the main modes.

An obvious workaround is to use only perspectives and shortcut keys (i.e. make new perspectives of the main modes with column settings the way I want) - but that seems to defeat the purpose of having the two modes available.

We'll see what Monday brings! ;-)

Steven
 
Quote:
Originally Posted by tastiger View Post
And when I attempt to resize the columns I get this error message:
The case of this I could find is now fixed in 95744. Somehow I managed to never click outside the resizing area in my testing last night =)
__________________
CTO, The Omni Group
 
Quote:
Originally Posted by sjn View Post
I love the extra column flexibility, but I reverted to a build without it.

I use the main mode views all the time (icons in upper left, command 1 & 2) as well as a couple of perspectives. When I switch to a perspective and back to the main modes, the perspective settings stick, overriding the ones I set for the main modes.

An obvious workaround is to use only perspectives and shortcut keys (i.e. make new perspectives of the main modes with column settings the way I want) - but that seems to defeat the purpose of having the two modes available.

We'll see what Monday brings! ;-)

Steven
I don't quite understand what you are seeing. Could you Send Feedback with prefs and app support files and steps that end up with results different from what you expect?
__________________
CTO, The Omni Group
 
Quote:
Originally Posted by Tim Wood View Post
I don't quite understand what you are seeing. Could you Send Feedback with prefs and app support files and steps that end up with results different from what you expect?
After playing with this more, I realised I had fundamentally misunderstood Modes and their relationship to Perspectives.

In particular, I had failed to grasp that Perspectives actually incorporate BOTH Modes, not just the Mode you choose to open each Perspective in.

It was that little "Also restore settings for the other mode" checkbox in the Perspectives window- which I had missed - that was critical for getting the behaviour I was looking for. Once I checked that for each my Perspectives, and set the columns for the 'other' mode too, everything functioned as expected.

So definitely just a false alarm on my part - more to come, no doubt.....;-)

Steven
 
Quote:
Originally Posted by Tim Wood View Post
The case of this I could find is now fixed in 95744. Somehow I managed to never click outside the resizing area in my testing last night =)
I'm still getting this error when I click the column headings.
 
I'm not having any luck reproducing further cases if this; could you let me know exactly where you are clicking on the column header? Is anyone else having this problem show up still that can chime in too?
__________________
CTO, The Omni Group
 
Quote:
Originally Posted by Tim Wood View Post
I'm not having any luck reproducing further cases if this; could you let me know exactly where you are clicking on the column header? Is anyone else having this problem show up still that can chime in too?
Since the previous build, the problem disappeared. So, it's working fine.

Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnigraffle canvas settings for 12-column grid? Handycam OmniGraffle General 3 2013-01-28 12:33 PM
iPhone v1.10 Broke Perspectives glass1234 OmniFocus for iPhone 3 2011-07-01 05:29 AM
Column width settings not working ? ayodh14 OmniFocus 1 for Mac 4 2011-03-16 05:21 AM
How to create a perspectives with settings for both modes? KeithFK OmniFocus 1 for Mac 1 2009-06-12 01:14 PM
Perspectives still broke in 539 ext555 OmniFocus 1 for Mac 0 2007-11-14 02:56 AM


All times are GMT -8. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.