The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Old MailTags prohibiting use of Mail rule Thread Tools Search this Thread Display Modes
Apparently OF thinks that I have an old version of MailTags installed on my Lion system. I am attempting to enable Mail rules but get a pop up error message, "Failed to install Mail rule."

------------------------------------
MailTags versions up to 2.2b5 disables the creation of Mail rules via AppleScript, preventing enabling or editing of the OmniFocus Mail rule. If you are running this version, please uninstall MailTags, relaunch Mail, and try this again (at which point you can re-install MailTags).
------------------------------------

I tried manually searching for what needs to be removed to uninstall MailTags per the instructions here: http://support.indev.ca/discussions/...stall-mailtags

But I couldn't find any traces of MailTags to remove.

I then installed MailTags v3 thinking that any old traces would be upgraded. I now have MailTags v3 installed on trial and I'm still getting the above error about "2.2b5."

At this point, I essentially unable to fully use the Mail rule functionality with OF.

Please advise and I appreciate anyone's reply in advance.

Thanks
 
Quote:
Originally Posted by whpalmer4 View Post
Thanks, yes I did see that post. I guess after another read of that post it appears that I should just do this and move on...

Thanks
 
Or call up the support ninjas and see if they can help you find the underlying cause...

Have you done a permissions repair on your disk recently with Disk Utility? I suppose an incorrect file or directory permission might cause a failure to install. Trying to install the mail rule in another freshly created user account might also give a clue.
 
Quote:
Originally Posted by whpalmer4 View Post
Or call up the support ninjas and see if they can help you find the underlying cause...

Have you done a permissions repair on your disk recently with Disk Utility? I suppose an incorrect file or directory permission might cause a failure to install. Trying to install the mail rule in another freshly created user account might also give a clue.
Thanks I may do that.

Yes, I do permissions repair about once a week.

I really appreciate your replies.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with mail rule [Lion, MailTags] bister OmniFocus 1 for Mac 9 2012-08-10 11:27 AM
MailTags + OF primer? (have been using Mail to OF) jenniferp OmniFocus Extras 2 2008-08-09 10:57 PM
Mail.app and OmniFocus Mail Rule chinarut OmniFocus 1 for Mac 0 2008-06-28 10:26 AM
Adding Tasks Via Send To OmniFocus Mail Rule, Mailtags, & Mail Act-On reuben OmniFocus 1 for Mac 0 2007-11-18 07:07 PM
Mail Clippings without MailTags! SpiralOcean OmniFocus 1 for Mac 4 2007-11-15 05:38 PM


All times are GMT -8. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.