The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
v1.14 doesn't allow me to enter Settings Thread Tools Search this Thread Display Modes
I upgraded to v1.14 last night, and was able to go into Settings and re-enable iCloud syncing. All seemed to be fine in doing this but now...

1. I no longer have the "gears" icon on the main screen for getting into settings. It displays a dimmed "+" in it's place.

2. iCloud syncing still doesn't seem to work, but it doesn't crash anymore.

Anyone else seeing this?

UPDATE: My ToDos in my iCal have disappeared, but don't appear in OmniFocus on my iPhone or Mac. Vanished. Not cool.
 
Quote:
Originally Posted by dstrickler View Post
I upgraded to v1.14 last night, and was able to go into Settings and re-enable iCloud syncing. All seemed to be fine in doing this but now...

1. I no longer have the "gears" icon on the main screen for getting into settings. It displays a dimmed "+" in it's place.

2. iCloud syncing still doesn't seem to work, but it doesn't crash anymore.

Anyone else seeing this?

UPDATE: My ToDos in my iCal have disappeared, but don't appear in OmniFocus on my iPhone or Mac. Vanished. Not cool.
I can enter settings just fine. Note the settings is only available from the "home" view, not when you're in a folder or other view. Are you sure you're at the home screen?
 
Of course, the "gears" icon is back this evening. I wished I'd have taken a screen shot! No idea what changed as I was running around all day, and I don't think I even opened OmniFocus once (very unusual for me).

And, I just tested a reminder via Siri, and it xfered to OmniFocus on the iPhone just fine, and of course my Mac picked it up via a sync.

My reminders that previously disappeared when xfering (I assume that's how they disappeared) seem to still be missing.

Anyway, as long as all is working now I'll be happy. Thanks for letting me know it was working for you.
 
My lost tasks showed up! My guess is the sync server at Omni was running behind schedule, and just got out the changes. All the lost tasks showed up (at least I think they are all there).

{Whew} All is back to normal.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enter any Date? xtin OmniPlan General 3 2013-04-08 11:10 PM
no dates settings in settings screen iphone jedistars9 OmniFocus for iPhone 5 2010-09-16 01:19 AM
A better way to enter new entries.. lmsboy OmniFocus for iPhone 3 2010-04-07 04:50 PM
Feature Request: Move Settings to Settings application Grail OmniFocus for iPhone 3 2008-09-19 03:38 PM
Enter key changed in 1.1? AquaMethod OmniFocus 1 for Mac 2 2008-07-14 10:28 AM


All times are GMT -8. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.