The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Trouble starting out Thread Tools Search this Thread Display Modes
I'm keen to try GTD software and I've just downloaded Omnifocus with the hope that it will meet my needs for a system that works at home and office, synced via Mobileme. I set it up at the office, and synced to Mobileme with apparent success. When I installed Omnifocus at home, I immediately tried to sync and got a message saying "the two databases appear totally unrelated" which seemed reasonable. I opted to have the server version overwrite the local version, but nothing happened (unless I mistakenly did this the wrong way around). Syncing to Ical works fine.

Any suggestions?
Happy to help, but can you give us more detail on what you're seeing? Are you still getting the same error message when you sync? Or are you able to sync without the error message but don't see as much changing as you expected?

Basically, I'm unsure what is meant by "nothing happened". :-)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync Server not Starting Dogsbreath OmniFocus 1 for Mac 2 2011-07-28 08:56 AM
Starting Over Don1 OmniFocus 1 for Mac 3 2010-09-22 01:41 PM
Starting tasks together OmniPlan General 1 2009-10-14 08:56 AM
preventing omnifocus from starting up by itself counterpt OmniFocus 1 for Mac 6 2009-01-03 11:08 AM
Starting fresh thgmusic OmniFocus 1 for Mac 1 2008-08-07 01:55 PM

All times are GMT -8. The time now is 06:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.