The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Ad blocking partially broken in beta 3! Thread Tools Search this Thread Display Modes
Ad Blocking is broken using beta 3.

This is from http://popoholic.com , but several sites do the same thing. Ads that used to not show up at all, now show these gray boxes.

Here's a screenie with beta 2:




And the same site in beta 3:



So I have had to fall back to beta 2 for now.
 
does it have anything to do with "Blocked Plug-ins now have a clickable placeholder image." ?
 
Don't think so. Clicking those gray areas does nothing.

Also see http://engadget.com

The banner ad at the top appears. In beta 2, it does not (with my same blocking rules).
 
Other things that were blocked are now not blocked. See below, the GIF ad at the top of the right column. There are many other examples.

In some cases, the new placeholders do show up. I preferred the collapsing content of beta 2, actually. I may have to to switch back to Safari for superior ad-blocking display. See these 3 examples, which looks cleanest?

Here's beta 2:



and beta 3. Look at that ad appearing for no reason:



and here's the page in Safari, using Safariblock:

 
As far as looking the "cleanest," that's a whole different conversation. The goal of 5.5 is to work the same as 5.1 but with the new webkit.

That said, the placeholders still don't seem to be working right/as expected.
 
I wouldn't mind having a way to collapse blocked ads, it would make for a much cleaner appearance on many pages. We're trying to get back to the 5.1.3 way at the moment but we'll see what can be done here.
 
I can confirm that many ads that once were blocked no longer are in b3. Wow, what a pain!!
 
Quote:
Originally Posted by gumby
I can confirm that many ads that once were blocked no longer are in b3. Wow, what a pain!!
Yes, setting aside the discussion on how the blocked ads will appear, why are previously blocked ads appearing in beta 3?
 
I've been running around with a blocked urls list lately that is blocking pretty much everything so please, if you have example ads that aren't getting blocked please share.
 
Where would I be able to download prior versions of OW? (ie: OW Beta2)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom CSS seems partially broken in 5.5b4 Stormchild OmniWeb General 11 2006-08-29 06:36 AM
Ad blocking broken? michaeldmartin OmniWeb General 2 2006-07-12 12:47 PM
sp11: back button still broken when blocking URLs bethkatz17582 OmniWeb Bug Reports 3 2006-05-26 05:09 AM
SP10: Pop-up blocking broken? MinutiaeMan OmniWeb Bug Reports 20 2006-05-18 09:09 AM
sp6: Command+click linking partially broken earthsaver OmniWeb Bug Reports 5 2006-04-27 07:38 AM


All times are GMT -8. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.