The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Two small bugs in 5.7 Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I already reported these two small bugs but they haven't been corrected:
- Press Cmd-O. Omniweb asks for a Internet address to open. If you want to cancel this, Esc is the usual way to go... but ineffective here.
- Press Shift-Cmd-O. Omniweb asks for a file to open. Go to list view, select a file with the arrow keys or the mouse and press Enter to open it... nothing happens... you have to click on the Open button.

Regards,
Emmanuel
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are these bugs? Victor1 OmniFocus for iPad 5 2010-11-30 07:32 PM
Where to report small bugs MichaelG OmniFocus for iPhone 1 2008-07-11 11:29 PM
Bugs so far in OW 5.8 SP1 hhm OmniWeb Bug Reports 16 2008-06-21 10:01 PM
Bugs in 1.0? frankly OmniFocus 1 for Mac 20 2008-02-20 01:22 PM
Reporting bugs? Ward OmniWeb General 3 2006-03-24 11:35 AM


All times are GMT -8. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.