The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problems with styles Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Inspired by some of the great examples posted in the forums, I started messing with the styles preferences and now I'm having problems :(. Of course, I forgot to save my current theme first, but that's by the bye.

My problem is that the styling of projects is changed depending on the status of the actions in the project, but there is no way to style both these separately. The attached picture will explain this better; 'Movies to Rent' is the style I want (thanks for sharing your theme, Curt!). However, the other two projects are not styled correctly (font is smaller, background is not grey). I think this is because neither of them have available actions (either no actions, or ones with start dates in the future).

Why does the project style not apply to these projects as well?
Attached Thumbnails
Click image for larger version

Name:	Picture 1.jpg
Views:	287
Size:	16.0 KB
ID:	687  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
styles kened OmniOutliner 4 for Mac 32 2013-07-21 09:23 PM
Diagram styles with different styles TimBonnici OmniGraffle Extras 0 2013-04-11 07:59 AM
Help - Styles (again!) Simon Knight OmniOutliner 3 for Mac 1 2010-11-29 05:26 AM
Exporting with Styles Andrew Scott OmniOutliner 3 for Mac 2 2006-09-27 01:19 AM


All times are GMT -8. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.