The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Slow to Open OF and Open the Settings [fixed by reducing zip files] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I was just wondering if anyone else finds OF very slow to open and once loaded very slow to open the settings?

Takes ~17 sec to open OF on iPhone. (this is straight after starting the phone)
Takes ~ 24 sec to open settings once OF is open.

Is this normal? Is there a way to speed it up or could this be a problem with the iPhone?

From searching around I have tried a couple of things. My database is not very big at the moment (70 actions), I have moved old data to archive and switched off auto-sync.

Cheers,
Steve


(sorry if this has been covered, I couldn't find a specific answer when I searched).

[Editor's note: see post 8 below for the resolution of this performance issue: load times were reduced to 3 seconds.]

Last edited by Ken Case; 2009-07-23 at 09:20 AM.. Reason: Added link to post 8
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings (open app) goldenfire OmniPlan General 1 2012-11-30 01:34 PM
How to open plist files with OO? leehljp OmniOutliner 3 for Mac 2 2010-07-15 03:19 PM
Omnigraffle wants to open oo3 files SteveWoodward OmniOutliner 3 for Mac 2 2009-08-24 05:43 AM
different OF files open at once Craig OmniFocus 1 for Mac 1 2007-05-23 11:36 AM
Can't open OO files! dennis OmniOutliner 3 for Mac 1 2007-01-09 10:55 PM


All times are GMT -8. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.