The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem: Arrow keys work in reverse for certain objects Thread Tools Search this Thread Display Modes
I've got a very strange problem *certain objects in a diagram that I've put together with OG v 4.2.3 cannot be grouped, and when I try to move them individually with the arrow keys, they move in the opposite directions to the keys I'm pressing...! I cannot see any difference in properties between these objects and the ones that are behaving normally, but assume I'm missing something basic here. Any ideas much appreciated...
 
I remember helping a customer with this problem, but I can't remember what causes it and the other guys have all gone home. If you send an email, you're guaranteed a response from someone more knowledgeable than I!
 
The issue here is that the objects in question have become line labels.

The arrow keys will nudge a line label relative to the direction of the line -- So, if the line is going right to left, the right arrow key will nudge the label towards the end of the line, which in this case is to the left.

You'll want to drag the object off of the line. Then, select the line and uncheck the "allow shapes to become labels" in the Connections inspector.

Does that help?
 
Thanks, that worked...boy that was making my head hurt.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Line arrow rotation problem andreas1 OmniGraffle General 0 2012-09-14 01:03 AM
Selecting Multiple Objects with Dragging, but Skip Underlying Objects ScottG OmniGraffle General 1 2011-01-07 07:02 AM
Strange behavior of arrow keys jochen OmniGraffle General 1 2009-06-24 02:29 AM
Bug: Problem with changing work schedule abusch OmniPlan General 2 2006-08-02 10:37 AM


All times are GMT -8. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.