The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniGroup 1.5 not quiting Thread Tools Search this Thread Display Modes
I upgraded to OmniFocus 1.5 RC2 last week and since then I've not been able to quit OmniFocus from the menu - I have to do a force quit. I upgraded to th 1.5 final today and I still get the same problem. Any ideas what this might be?

(corrected post as discussed in thread below)

Last edited by ian.homer; 2008-12-06 at 12:21 AM.. Reason: Should have said OmniFocus not OmniGroup
 
You mean omnifocus (NOT omnigroup)

anyway, look at this post http://forums.omnigroup.com/showthread.php?t=10574
 
I had this same problem, and from reading through other postings on the forum I found the solution -- it has to do with using 1.5 (starting with sneakypeak, I think) without syncing to anything (I sync to ical but not to mobileme or an iphone). There's a wierd default state that doesn't work right if you're not syncing to anything.

I fixed it by going into preferences>sync and clicking reset. OF quit just fine after that.
 
Thx - the preferences > sync > reset did the job
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniGroup....Thanks for the New(old) Shortcuts! bafranklin OmniFocus 2 for Mac (Private Test) 0 2013-05-04 01:50 PM
Downloads from omnigroup.com dijk182 Omni Lounge 3 2009-03-07 05:10 AM
OmniFocus : Thank You OmniGroup ueila OmniFocus 1 for Mac 1 2007-07-11 06:05 AM
Omnigroup shares? philonous Omni Lounge 2 2007-05-30 04:26 PM


All times are GMT -8. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.