The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
10.6.1 update and Mail Clipping Thread Tools Search this Thread Display Modes
Quote:
Originally Posted by rsailer@mac.com View Post
I had the same problem (keyboard shortcut not working). After I highlighted some text in an email, then activated the shortcut from the Services menu (letting it work). The keyboard shortcut started working....

Randy
I am having a similar problem. Send To OF is a service, but each day/time I restart computer, I have to first use the command from the Services menu. Every instance after that first one, the key combination will work, but it will not work if I do not manually use Services Menu for first clipping. This is on OF 1.7.5 and SL 10.6.1. Problem started on SL upgrade. Have done all the other mumbo jumbo about shortcut keys, etc. Nothing has changed this behavior.

Last edited by rcr1991; 2009-10-28 at 07:28 AM.. Reason: typo
 
Quote:
Originally Posted by rcr1991 View Post
I am having a similar problem. Send To OF is a service, but each day/time I restart computer, I have to first use the command from the Services menu. Every instance after that first one, the key combination will work, but it will not work if I do not manually use Services Menu for first clipping. This is on OF 1.7.5 and SL 10.6.1. Problem started on SL upgrade. Have done all the other mumbo jumbo about shortcut keys, etc. Nothing has changed this behavior.
If the service is available in the menu (it is) and has the proper keyboard shortcut assigned (it does), then you must be running into a Snow Leopard bug where it doesn't notice the keyboard shortcut until the first time you look at the menu.

Unfortunately, I can't reproduce the problem, so I'm not really sure why Snow Leopard is singling you out: my keyboard shortcut seems to be working for me when I first restart.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 04:04 PM
Update to Lion/10.7 disables mail clipping [A: reinstall plugin from OF's prefs] stevenjohn OmniFocus 1 for Mac 17 2011-10-12 02:39 PM
Mail Clipping Tool Breaks with Mac Mail 4.0 thelegacylady OmniFocus 1 for Mac 1 2009-12-01 04:35 PM
mail act-on and clipping msim OmniFocus 1 for Mac 0 2009-09-26 12:09 PM
Keyboard firmware update erased clipping hot hey pminich OmniFocus 1 for Mac 0 2008-05-12 07:41 AM


All times are GMT -8. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.