The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Inspector problem Thread Tools Search this Thread Display Modes
I am having a problem with the inspector panel not showing the information about the selected project. I am doing a review and the inspector panel is blank despite a project being selected. Quitting and re-launching OF sorts it out temporarily but I keep having to do this during my review which is a very painful process.

Anyone else seen this and overcome it?

Cheers
D
 
I haven't seen that or heard of it. Use Help → Send Feedback to contact Omni technical support. They'll get you sorted out.

Cheers,

Curt
__________________
Cheers,

Curt
 
I've submitted a bug report for similar behaviour using the method Curt mentioned.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem using canvas inspector tones OmniGraffle General 1 2011-07-18 01:05 AM
Bug with the Inspector in OF 1.8 macula OmniFocus 1 for Mac 1 2010-02-19 01:25 PM
Should Inspector.... Flexattend OmniFocus 1 for Mac 3 2010-01-04 08:45 AM
Problem with Inspector richardripley OmniFocus 1 for Mac 1 2007-12-12 06:33 PM
Site preferences inspector problem jwa OmniWeb Bug Reports 0 2006-07-28 05:33 AM


All times are GMT -8. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.