The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Corrupted contexts? Thread Tools Search this Thread Display Modes
Hello,

I'm having a problem with persistent and seemingly corrupted contexts in OmniFocus. When I look for contexts in the context view I see the correct contexts:



But when I go to choose a context two of the sub-contexts under "People" are incorrect. This text seems to be taken from a task that I created recently.



I've already tried deleting all old contexts and recreating them. I've also tried rebuilding my database. I'd appreciate any suggestions as to how I can resolve this.
 
In General Preferences, look for the last setting on the page: "Show full hierarchy, using separator". It looks like your separator string accidentally got changed from the default " : " (space-colon-space) to the text "Determine linkage of accuracy to skill…".

(We see this happen from time to time; that's the only text field on that preference pane, so it's very easy to accidentally paste or type into it when that window has focus, when you meant to be pasting or typing into your database.)

You can press the "Reset" button to reset all the settings on that pane to their default, or just type " : " (space-colon-space) back into that field. (Or choose some other separator if that's your preference.)

Hope this helps!
 
That did it! Thanks, Ken.

I have no idea how that text string could have been pasted in separator string setting. Glad this was such an easy fix!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Miscellaneous project corrupted? ken.w Other WebDAV 2 2011-03-04 10:07 PM
Corrupted File? collision OmniGraffle General 2 2007-05-13 02:10 PM
Preferences Corrupted? markettrue OmniWeb Bug Reports 2 2006-09-29 08:33 PM
5.5b1: Tab drawer gets visually corrupted Bob Williams OmniWeb Bug Reports 0 2006-07-25 12:11 AM


All times are GMT -8. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.