The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Double entries appearing? Thread Tools Search this Thread Display Modes
I have a repeating project that I setup (basic routine things in the morning). However, I keep noticing entries will duplicate themselves. Not all of them at once, but one here and another there.

Anyone else experienced this before? I tried to search for it, but am not seeing any results.
 
I have had this happen when I check an item off on my Mac and my iPhone or iPad. Only with repeating tasks though.
 
Quote:
Originally Posted by ptgn123 View Post
I have had this happen when I check an item off on my Mac and my iPhone or iPad. Only with repeating tasks though.
Exactly. I have my OF syncing with MobileMe on iPhone 4 and Mac.
 
It's happening with me too.

The problem, in my case, seems to be on repeating projects that are set to automatically be marked as complete upon the last action's completion. When you perform that last action completion on OF for iPad, it does not mark the project as complete, yet still creates the new project for the repetition.

You can mark the project as done manually in OF for iPad when you do a review on the iPad. But, if you mark it as complete manually in OF for MacOS, it then creates ANOTHER repetition of the project, meaning you have duplicate projects open simultaneously.
 
Apparently, as of version 1.8, this fixed.

From the release notes:
Quote:
  • Fixed a bug which could cause duplication of a repeating due project or group during synchronization.
 
I see this too. I am running 1.8.1 and the latest on iPad/iPhone. It does not always happen, so I can't figure out how to reproduce it.

Quote:
Originally Posted by ShawnLevasseur View Post
Apparently, as of version 1.8, this fixed.
No, it's still happening from time to time.
 
Agreed that it is still happening (new copy is made, old one left incomplete). No luck for me so far in narrowing down the circumstances in which it does. Send in the reports to the ninjas!
 
I agree - this is still happening, even with 1.8.1. I've been writing to Omni for over a year about this bug. I'm ready for it to be fixed!
 
Yeah, if we can get a reproducible case of the bug, that'll help us track down whatever is going awry. (Thanks for sending that database in, Bill!)
 
I think it has something to do with syncing on the iPhone. Perhaps there is some confusion when I mark a daily recurring item as complete on the iPhone and then sync OF for Mac first, and then sync the iPhone. I use Omni's sync server. I'm not positive that is the exact sequence of events, but it's something like that. I will try and pay attention over the next few days and see if I can spot a pattern.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Double-click for Focus in New Window gone? [A: v1.9 changed to Option-Double Click.] bjornkri OmniFocus 1 for Mac 11 2012-05-17 09:52 AM
badges not appearing mikewjarun OmniFocus 1 for Mac 0 2012-04-04 06:37 PM
Stencils not appearing in canvas ollie OmniGraffle Extras 3 2011-09-02 02:58 PM
Stencils not appearing avandor OmniGraffle Extras 3 2010-12-14 11:50 AM
Tasks not appearing until restart menza OmniFocus 1 for Mac 1 2010-08-02 02:58 PM


All times are GMT -8. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.