The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
HTML in Clipped Mail Thread Tools Search this Thread Display Modes
Clip-o-Tron is neat but I'm getting varying results between emails.
I suspect that emails that use rich text are giving me grief by bringing the text over as a Safari object rather than the plain text I'm wanting in the Actions note.
Is there a way to enforce clipping the text as plain text other than highlighting in the message body ?
Kind Regards
Eric
 
Hi Eric

I'm getting the same thing; but I'm not sure it's related to rich text, or at least not entirely so. My email signature is in rich text and clips fine on some emails, but not others. I also just tried a test run, taking an email which previously only clipped as an attachment, and converting it to plain text. I saved it as a draft and tried using Clip-o-Tron but it still does the same thing. I tried removing most of the text from it, just leaving my signature as plain text, but no joy. I also tried copying and pasting the text into a new email, but still nothing.

I've emailed the Support Ninjas and will post again if I get a response before there's any solution here. :-s

Cheers
Jo
 
Hi Jo
I noticed your post about 10 minutes after I posted and thought whoops, same issue.
One work around I've found is to click in the body of the message and select all. It picks up the headers and avoid the Safari blob. But not as neat.
Most annoying because I use Firefox and almost never Safari.
Looking forward to the support response.
Kind Regards
Eric
 
Hi again Eric
Yeah, I've been using that workaround (which essentially bypasses the functionality of the Clip-o-Tron plug-in!), but for me it doesn't include the headers as well - I have to click in the header area to get that, and then again in the main body to copy that... v v annoying indeed!

I'll keep an eye on this and see if I can pick up any more clues as to the cause - post ya back if I get anything! ;-)

Cheers, Jo
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Email threads not clipped properly jonfish OmniFocus 1 for Mac 4 2012-11-14 01:38 PM
Send via Mail, Simple HTML- text flow hampered SWCarson OmniOutliner for iPad 3 2011-06-30 10:45 AM
Can't increase the font size for clipped notes premodern OmniFocus 1 for Mac 6 2010-12-21 10:33 AM
Mail message text clipped as attachment josefeen OmniFocus 1 for Mac 0 2008-02-18 02:02 AM
Printing: Right and lower margins clipped RobTrew OmniFocus 1 for Mac 1 2007-06-30 03:03 PM


All times are GMT -8. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.