The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Javascript engine timing out Thread Tools Search this Thread Display Modes
I've noticed in the last few weeks that Javascript has a serious issue. If I leave a page open that has all sorts of Ajax javascript implementation (namely it refreshes content in the window rather than reloading the page) after a while (over an hour) the javascripting no longer functions. No content reloads, no Javascript actions from links or buttons, etc. If I reload the page, the lack of behavior remains. It only corrects if I restart OmniWeb. This happens across all sites, and is consistent. I notice this most obviously on netvibes.com. I am using OW 5.7, and have been using all the sneaky peeks for the last few months. OS is 10.5.2 on a Powermac G5. I do not notice this behavior on Safari 3.1.

Thanks for any help,

Derek
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
location reminder timing mavric OmniFocus for iPhone 2 2012-09-25 01:05 AM
Drag a section and keep timing rastarr OmniPlan General 2 2011-11-29 08:43 AM
Connection timing out on Omni Sync Beta [A: We're investigating; apologies.] grahamb OmniFocus Syncing 23 2011-10-18 02:10 PM
OW javascript engine philonous OmniWeb General 1 2008-09-10 07:58 AM
Live Bookmark Auto check timing.... takeeverything OmniWeb General 1 2006-07-26 01:52 PM


All times are GMT -8. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.