The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
License not recognized Thread Tools Search this Thread Display Modes
I get a message that says "This copy of OmniOutliner 3 is not licensed."

I have a license. When I delete it and reinstall it, OUtliner works fine for awhile and then after a day or so I get the message again. Not sure why this is hapening.

Help!
 
Do you happen to have this license installed on another computer? Or are you connected to the same network over wireless and wired?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Context not recognized dalestock OmniFocus for iPhone 2 2013-04-20 04:53 AM
Selling Omnifocus for Mac License [License has been sold.] debris Omni Lounge 6 2011-12-04 02:26 PM
License Not Recognized After 3.7.2 Install pujoe1 OmniOutliner 3 for Mac 4 2009-01-04 03:45 AM
Has anyone had problems with temporary cookies not being recognized in 5.5 ? ianm2 OmniWeb General 3 2006-09-13 05:08 PM
SP10: RSS Feed Not Recognized MinutiaeMan OmniWeb Bug Reports 1 2006-05-11 10:48 AM


All times are GMT -8. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.