The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
iPhone OmniFocus Records 'Disappeared" Thread Tools Search this Thread Display Modes
Having applications available on the iPhone made it easy to buy one. Having an excellent GTD application available, made the decision even easier.

I entered ~50 Actions and added about 6 context/sub-contexts. I couldn't get Location to work, although I added locations to the appropriate contexts such as Whole Foods to Errands:Groceries. I read the threads and recognize I might need to be able to tell Omnifocus my current location.

However, I went into Settings today to see if there was any more information and when I got back from Settings all my records were gone, except for the inital ones when you set up a database. I did go from Settings, to Help; which sent me to Safari, then back to Omnifocus which no longer had my records.

I am a standalone Omnifocus user. I did use the Send Feedback button to report this issue, but am writing this thread in the hope someone has an answer. I have not used Reset Database, since as Michella says in the intro that it is there, but contact us first before using it if you have a problem.

Thank you in advance,

Phil
 
Also, I had entered a couple of new contexts yesterday and they had also disappeared between leaving the application/phone going to sleep and using the application the next time.

Phil
 
All of my info was wiped out today after less than a couple hours using it and now it's just showing the defaults. Is there any way to recover data or is gone gone? (I hadn't synced with anything since I hadn't been near my Mac since I started using it.)
 
I've seen one report like this previously. Someone had their phone on Airplane mode overnight, and the app had reset to the default database by the time they woke up in the morning. Thus far, we haven't been able to reproduce the problem.

Either of you have similar conditions? SohoNYC, it's probably a red herring since you're not syncing, but just in case...

The help link launches Safari: since only one app at a time can run, I wonder if we got shut down before we had a chance to save the data. (I couldn't reproduce that behavior; just mentioning it in case someone else @Omni reads this and it sparks a clue.)

Low battery, maybe? If you can think of anything that might be a clue, it would be helpful. I'm really sorry this happened. Unfortunately, without any place to sync to, it does mean that the data is gone.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Projects detail seems to have "disappeared" after iCal-sync setup clarejulian OmniFocus 1 for Mac 2 2013-01-28 12:22 PM
Adding "Send to OmniFocus" to other iPhone apps Ken Case OmniFocus for iPhone 19 2012-06-28 08:32 AM
undo redo records in omnifocus yogeshwersharma OmniFocus 1 for Mac 4 2012-04-09 09:51 PM
"Mass" import for OmniFocus on the iPhone aliteralmind OmniFocus for iPhone 1 2010-03-05 05:34 AM
Filter for "all tasks" disappeared Beckes OmniFocus 1 for Mac 5 2007-10-11 08:17 AM


All times are GMT -8. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.