The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Frequent crashes on undo Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Is anyone else getting this? Basically, once in a while I'll accidentally try to undo past the earliest possible undo point, and that immediately crashes it.

I thought this was only a 5.7 beta issue, but it seems it's been going on for a while. I checked my sent mail archives and it appears it first happened (or I first reported it) in July 2007, back when I was running a 5.6 sneakypeek. I have 16 other CrashCatcher reports of the same bug since then.

I don't think it happens every time I cmd-Z when there's nothing to undo, but I'm not exactly sure how to reproduce it. I'm working on that. Anyway, has this happened to anyone else? It's getting quite annoying.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
more frequent sync? avandelay OmniFocus 1 for Mac 1 2011-05-24 10:35 AM
Frequent Crashes on iPhone JohnJ80 OmniFocus for iPhone 2 2008-07-17 06:31 AM
iCal Sync --- how frequent? idea2go iCal Sync 3 2008-01-02 07:46 AM
Undo text replacement, i.e., undo typing Ward OmniFocus 1 for Mac 2 2007-07-08 07:31 AM


All times are GMT -8. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.