The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Repeated Omniweb crashes Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Since upgrading my machine to 19GB, I have experienced repeated crashes as shown below. This occurs for all sneaky peak and production builds.

Please let me know if you require any additional information.

- - - - - - - - -

Machine:

Mac Pro: Xeon
Memory: 19GB
OS X: 10.5.7


Console Error:

18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 OmniWeb(8015,0xb032f000) malloc: *** mmap(size=16777216) failed (error code=12)
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 *** error: can't allocate region
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 *** set a breakpoint in malloc_error_break to debug
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 exception = 0x00000006, crashedThreadStackPointer = 0xb032e470, code = 0x00000002;0x00000000;
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 Starting '/Applications/My Utilities/Internet/OmniWeb.app/Contents/Resources/OmniGroupCrashCatcher.app/Contents/MacOS/OmniGroupCrashCatcher' for pid 8015.
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 OmniWeb(8015,0xb02ad000) malloc: *** mmap(size=16777216) failed (error code=12)
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 *** error: can't allocate region
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 *** set a breakpoint in malloc_error_break to debug
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 OmniWeb(8015,0xa0142720) malloc: *** mmap(size=16777216) failed (error code=12)
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 *** error: can't allocate region
18/05/2009 12:55:48 [0x0-0x54d54d].com.omnigroup.OmniWeb5 *** set a breakpoint in malloc_error_break to debug
18/05/2009 12:55:51 com.apple.launchd ([0x0-0x54d54d].com.omnigroup.OmniWeb5[8015]) Exited with exit code: 1
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniWeb crashes on same web site gvp1 OmniWeb Bug Reports 1 2012-12-11 02:21 AM
io9.com crashes OmniWeb hhm OmniWeb Bug Reports 4 2011-03-08 11:17 AM
WMV playback crashes OmniWeb vocaro OmniWeb Bug Reports 1 2007-08-29 08:24 PM
Omniweb Crashes kadams9181 OmniWeb Bug Reports 0 2007-06-25 01:36 PM
OmniWeb crashes after every updates ... m-rick OmniWeb General 32 2007-02-26 11:47 AM


All times are GMT -8. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.