The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How to stop this crazy auto alignment after connecting objects Thread Tools Search this Thread Display Modes
How can I stop this auto alignment of objects? Whenever I connect objects with the line tool they just align in a random weird order?!
 
You've got automatic layout turned on. Bring up the Canvas inspector (command-3), select the Diagram Layout tab, uncheck the box for automatic layout. Some of the diagram templates have it turned on by default.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Objects moving around when connecting them with lines Imme2011 OmniGraffle General 2 2012-04-11 08:04 AM
Questions about lines connecting objects MrSmith OmniGraffle General 1 2011-09-06 06:38 AM
Multiple Lines Connecting Objects neilt OmniGraffle General 2 2010-01-25 02:55 PM
Connecting objects between shared layers drzow OmniGraffle General 2 2009-09-03 07:40 AM
Connecting object blows out the alignment. xamount OmniGraffle General 2 2008-09-17 12:08 PM


All times are GMT -8. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.