The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Slow and unreliable syncing Thread Tools Search this Thread Display Modes
Added a list of todo items for a trip out today and have spent the last 30 minutes trying to sync them to my iPhone but it's not working!

I have had to resort to pasting them into an email and mailing it to myself. I could have done this without spending 60 + on Omni products.

This kind of behaviour has been on and off for weeks and is becoming unacceptable. Email doesn't seem to get best response as I emailed you over a week ago and have heard nothing.

What is going on with the development of this system? 1 step forward 2 steps back. I love what this App could be and occasionally is but it is not working correctly deeming it useless in it's current hit and miss state. Is it a mobileme issue? When is the desktop App going to be finalised? Is three a new iPhone build soon? These things need fixing.
 
We are overloaded with email right now. There is a new iPhone build in the Apple pipeline awaiting their approval. The OmniFocus for Mac 1.1 will be final when we have tested it enough to feel confident we've gotten all these unacceptable syncing misbehaviors fixed.

I can try to help you figure out why it's currently not working for you if you want to post some more details. Or you can email urgent@omnigroup.com so that we handle your request more promptly.
 
Have emailed you again. Not sure I can nail my problem other than to say it is frustratingly unreliable.
 
Quote:
Originally Posted by Lizard View Post
We are overloaded with email right now. There is a new iPhone build in the Apple pipeline awaiting their approval. The OmniFocus for Mac 1.1 will be final when we have tested it enough to feel confident we've gotten all these unacceptable syncing misbehaviors fixed.
Well it's going to be a heck of an interesting race between Omni and Cultured Code, then.

At least the other guys had the good taste to release their preview for free... I'm out of $60/40 and still gasping for a working solution.

Anyways, I, too, have taken the liberty of writing to the above address.
 
Quote:
Originally Posted by Lizard View Post
We are overloaded with email right now. There is a new iPhone build in the Apple pipeline awaiting their approval. The OmniFocus for Mac 1.1 will be final when we have tested it enough to feel confident we've gotten all these unacceptable syncing misbehaviors fixed.

I can try to help you figure out why it's currently not working for you if you want to post some more details. Or you can email urgent@omnigroup.com so that we handle your request more promptly.
Hi Guys,

My iphone sync has stopped working (or times out) I'm running the latest version of both OF for iphone and the latest sneeky peek. Sync on my mac is fine...iphone just spins and spins when trying to sync with MobileMe.

Thanks.
 
I'm curious if you have tried some of the other fixes mentioned on the Syncing forum. It may seem like a pain but the result is worth it. I did and Sync's on the Desktop are 10 seconds or so. Syncs to the iPhone are about 15 seconds with wifi and about 20 with Edge. This is on a pretty large OF environment I have over 600 actions.
 
Quote:
Originally Posted by gcrump View Post
I'm curious if you have tried some of the other fixes mentioned on the Syncing forum. It may seem like a pain but the result is worth it. I did and Sync's on the Desktop are 10 seconds or so. Syncs to the iPhone are about 15 seconds with wifi and about 20 with Edge. This is on a pretty large OF environment I have over 600 actions.
Thanks for the tip...I saw this thread first and thought it was the spot to post. Did a syncing search as we recommended above, tried this http://forums.omnigroup.com/showthread.php?t=9273 and it worked great.

Thanks!
 
Quote:
Originally Posted by flyfish View Post
tried this http://forums.omnigroup.com/showthread.php?t=9273 and it worked great.
That worked great for me as well. Thanks!
 
fixed me too!

Thanks
 
Worked for me too! Thank you...thank you...thank you!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus Freezes while Syncing over Slow Network Connection supernitin Syncing via Omni Sync Server 3 2013-04-05 07:13 AM
iPad syncing is SLOW GediWorrier OmniFocus Syncing 4 2012-09-07 05:33 PM
Mail script: Send to OF unreliable Mixalis OmniFocus Extras 10 2010-06-01 06:34 PM
syncing with iPhone OF too slow to use (via MobileMe) bigcloits iDisk/MobileMe/.Mac Syncing 4 2008-11-01 11:36 AM
Very Slow Syncing Over EDGE eecue OmniFocus Syncing 1 2008-07-25 11:15 PM


All times are GMT -8. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.