The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

anyone here read applescript? Thread Tools Search this Thread Display Modes
I am trying to get the clipping service to work and after three hours have decided to come here for help. When I choose to clip from mail using either the straight to inbox or the quick entry method, I get the email body clipped but a blank subject line and this error message:


Errors returned from handler <ScriptHandler:0x1133fd0 com.omnigroup.OmniFocus.ScriptHandler.Mail_with_Ma ilTags NSBundle </Applications/OmniFocus> (not yet loaded)>: {
NSAppleScriptErrorBriefMessage = "Expected end of line, etc. but found identifier.";
NSAppleScriptErrorMessage = "Expected end of line, etc. but found identifier.";
NSAppleScriptErrorNumber = -2741;
NSAppleScriptErrorRange = NSRange: {2076, 7};

All of the involved programs are fully up to date osx, mail, mailtags, omnifocus, clip-o-tron

Any help would be greatly appreciated.
Not sure it will help, but how about a picture of your Clippings preferences page?
And just to clarify has this ever worked, or are you trying to get it working for the first time?
this did work at one time, and is working fine on my macbook pro. It's just the desktop mac that won't work. Both intel, both snow leopard.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-08-14 at 3.38.15 PM.JPG
Views:	528
Size:	101.2 KB
ID:	1531  
Are you clipping an RSS feed that is in your inbox?
Originally Posted by SpiralOcean View Post
Are you clipping an RSS feed that is in your inbox?
no RSS, and I've tried it on various emails, including plain text. Same result every time.
Are you using mail tags? If so, try uninstalling mail tags, uninstalling the OmniFocus clip-o-tron, reinstalling clip-o-tron.
I'm getting this error as well. Just started today.
I got this to go away... but am not sure exactly what did it. Here were my steps:

uninstall mail tags
uninstall clip-o-tron
reinstall clip-o-tron
---problem still persisted---
rebuilt mail envelop index with Onyx
---problem still persisted---
uninstalled clip-o-tron
quit omnifocus
opened omnifocus
installed clip-o-tron
---problem went away---

you could try that last bit first to see if it clears up the problem
Hi SpiralOcean,
Glad you got yours going. Here's a question - you don't mention reinstailling mailtags in your list. If I had to choose I'd rather have MailTags than Clip-O-Tron, but obviously I'm hoping I can have both somehow.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
What I Wish I Had Read Before Using Omnifocus for the First Time usertech OmniFocus 1 for Mac 6 2012-06-11 06:07 AM
Need to read more about tables Qaftab OmniGraffle for iPad 0 2011-04-29 07:51 PM
Unable to read document, etc. Brenko iDisk/MobileMe/.Mac Syncing 2 2010-10-15 02:24 PM
You have read this thread SpiralOcean Applying OmniFocus 4 2009-02-20 08:23 AM

All times are GMT -8. The time now is 06:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.