The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Objects don't align to grid when dropped from stencil or copy/pasted Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've got my Units & Scale set to pixels, and my grid set to 100 pixels with 10 steps - thus my grid spacing is 10 pixels. Snap to Grid is set to ON.

When I drag a 100x100 pixel rectangle from a stencil, it lands on a non-grid location (E.g., 103, 47.) Is this the intended behavior?

Also, when I finally move an object back onto the grid (e.g., to 500,500), then copy/paste it, I'd expect the pasted object to land on the grid. But no: again, it lands randomly. (In this case, the object copied from an object at 500,500 landed at 493,475.)

This behavior makes the grid really annoying. Is this intended behavior?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Illustrator CS6 objects are transparent when pasted in Omnigraffle peterlockhart OmniGraffle General 5 2013-02-08 05:11 PM
5.4 Objects pasted from illustrator are transparent peterlockhart OmniGraffle General 0 2012-07-25 12:00 PM
Align objects to a curve? BM12345 OmniGraffle General 4 2012-05-15 01:56 PM
Modifying objects in stencil MrD1sturbed OmniGraffle Extras 0 2011-12-06 09:56 PM
Error creating stencil with metric grid oblomow OmniGraffle Extras 0 2007-08-16 09:55 PM


All times are GMT -8. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.