The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Login To idisk/mobilme Fails on iPod Touch...Unable to recognize Name & Password Thread Tools Search this Thread Display Modes
I've entered my idisk/mobilme username and password dozens of times in the "Secure Website - Login to idisk.mac.com" field for syncing, and when i hit "Log In" it bounces back to the name and password field every time. I can't seem to get my Touch to connect to my mobilme account, and I am 100% sure I am entering my username and password correctly. Can somebody please tell me what I'm doing wrong and how stupid I am? :confused:
 
There's a bug with the login that can cause it to keep reusing a mis-typed password even if you've since typed the right one.

In OmniFocus' settings screen, scroll down to the sync settings.
Tap "advanced", then enter "http://demo.omnigroup.com" into the "Location" field.
Tap 'done', then tap the sync button.

Your phone will attempt to contact our server for a sync; we'll prompt the phone to ask you for a new login and password.

Type in random gibberish for the user name and password - the point here is that we want our server to send you a 'bad password' response. (Do not type in the user name and password of the *account you're actually trying to sync with; we could read that data.)

In any case, when the password sheet comes down a second time, tap 'cancel', then set the phone up with the correct sync address and start a sync.

You should be asked for the user name and password to your sync location. Enter the new information and you should be back up and running.
 
Quote:
Originally Posted by Lizard View Post
In OmniFocus' settings screen, scroll down to the sync settings.
Tap "advanced", then enter "http://demo.omnigroup.com" into the "Location" field.
Tap 'done', then tap the sync button.
when you say "OmniFocus' settings screen...", do you mean on my computer or on my Touch?
 
Quote:
Originally Posted by drumshanbo View Post
when you say "OmniFocus' settings screen...", do you mean on my computer or on my Touch?
On your Touch. That's the device that is having trouble logging in to MobileMe, correct? The procedure described will clear the incorrect password that it insists on using.
 
Quote:
Originally Posted by whpalmer4 View Post
On your Touch. That's the device that is having trouble logging in to MobileMe, correct? The procedure described will clear the incorrect password that it insists on using.
Yes, but I just don't see the "advanced" tab near the sync settings. All I have in settings is Help, In Projects, show:, In Contexts, show:, Synchronization, Dates, Database. I don't see "advanced" anywhere.
 
Quote:
Originally Posted by drumshanbo View Post
Yes, but I just don't see the "advanced" tab near the sync settings. All I have in settings is Help, In Projects, show:, In Contexts, show:, Synchronization, Dates, Database. I don't see "advanced" anywhere.
Try synchronization. I don't have an iPhone or an iPod Touch, so I can't tell you for sure! There must be a way to enter an arbitrary URL, and that's what you need to do...Lizard did mention scrolling down to get to the necessary settings.
 
drumshanbo, it's not immediately clear, but there is stuff below the "In Contexts, show:" section - you have scroll down to see it. That's where you find the "Advanced" tab, which lets you configure generic WebDAV.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
no Mac, iPod Touch only: Should I consider OF ? traveler OmniFocus for iPhone 4 2010-08-10 01:45 AM
Save password after login, not before mockman OmniWeb Feature Requests 3 2010-04-15 09:06 PM
Omnifocus does not remember login and password john36 OmniFocus Syncing 0 2008-07-19 09:32 AM
iDisk Password mtennes iDisk/MobileMe/.Mac Syncing 2 2008-07-17 10:30 PM
Omniweb 5.5 does not recognize Mailman login field Clytie OmniWeb Bug Reports 0 2006-10-12 08:56 PM


All times are GMT -8. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.