The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Javascript bookmarklets broken again Thread Tools Search this Thread Display Modes
Howdy,

As of 614.94949, my Wordpress javascript bookmarklet fails to work on this page:

http://www.nytimes.com/2007/11/22/wo...hp&oref=slogin

It works on other pages. Very bizarre.

Payam

Last edited by philonous; 2007-11-22 at 09:21 AM..
 
My delicious bookmarklet seems to work okay on that page. Does the problem persist between launches?
 
Ok. It's working again, even on the above link. I'll post an update if the problem recurs.

Payam
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applescript and Bookmarklets scb OmniWeb General 2 2010-04-24 06:08 AM
Bookmarklets stopped working - facej OmniWeb Bug Reports 0 2009-05-22 06:33 AM
Bookmarklets in OmniWeb 5.5? khoiv OmniWeb Bug Reports 4 2006-12-05 10:28 AM
sp10 javascript bookmarklets philonous OmniWeb Bug Reports 1 2006-05-11 10:18 AM
Bookmarklets broken when URL is a picture zwhite OmniWeb Bug Reports 0 2006-05-02 02:05 PM


All times are GMT -8. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.