The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Version Tracker feed back Thread Tools Search this Thread Display Modes
I just tried to leave some feed back at Version Tracker, but Omniweb beta 2 would not send it, well it did, but it just sat there spinning like it had stalled. In fact I sent it twice because I could not tell it had worked until I stopped it, and just went back to VT/omniweb beta 2 and saw I had posted twice.
 
I just tried it in OW and am experiencing the same issue as you. Network Activity shows its status as Sending Request. After a couple minutes I hit stop and went back to the main page - it had posted.

Maybe the next person can try posting from a different browser and see what the results are.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Website Tracker Discovery Tools OmniWeb Feature Requests 0 2012-09-29 09:59 PM
how to go back to prior version of sneakypeek? rllewis@mac.com OmniFocus 1 for Mac 2 2008-08-25 01:11 PM
Omnifocus as Note/Project Tracker trax_drew OmniFocus 1 for Mac 2 2008-01-29 08:16 PM
OmniTime Time Tracker sidlinger OmniPlan General 3 2007-02-05 04:36 PM


All times are GMT -8. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.