The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Grid alignment Thread Tools Search this Thread Display Modes
Sometimes I find that Omnigraffle doesn't snap to grid cleanly e.g. shapes will be slightly mis-aligned even through snap to grid is turned on.

I suspect that this may be because I have alignment and distance guides turned on which take precedence over snap to grid?
 
Without seeing the document, I'd bet dollars to donuts that it's the smart guides, they are very aggressive.
__________________
"Vroom! Vroom!!"
 
I've noticed that "snap to grid" seems to apply on a page-by-page basis. If I copy an element from a page with it turned on, I have to be sure I turn "snap-to-grid" on in the destination page before I paste. I'm not sure why snap-to-grid isn't global. Maybe it's just my copy, but I've learned to work with the assumption it's only relevant to the page you're on, not the entire multi-page document I may have created.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with alignment mdslock OmniOutliner 3 for Mac 1 2009-09-17 10:28 PM
Alignment issues current OmniGraffle General 1 2007-05-05 06:14 AM
vertical alignment? philonous OmniOutliner 3 for Mac 1 2007-01-04 11:22 AM
Way to change column alignment mims OmniPlan General 2 2006-10-27 07:18 AM
Alignment Guides philonous OmniGraffle General 1 2006-04-03 03:00 PM


All times are GMT -8. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.