The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Kerio Webmail interface big problem Thread Tools Search this Thread Display Modes
Kerio webmail interface looks totally different in Omniweb and does not give all the options. In Safari there is a menu for Settings and one of the selections is Mail Filters. Some of the menu choices in Omniweb appear in a large form, but the Mail Filters are nowhere to be found.
 
Instead of forcing anyone who wants to help you hunt down and install a whole new mail system, why not provide some screenshots, URLs, etc. illustrating/demonstrating the problem? In my experience as a developer, the problem reports where one can immediately see and understand what the user is having trouble with get attention much sooner than those where a big production needs to be done just to see what the user is talking about. Put another way, make it easy to help you, and someone probably will.
 
I know.. I know. Unfortunately that is not an easy task, but I may be back with the screen shots.
 
Ok I got this fixed. I have to use the pref to emulate Safari or the login page will not show all the options. When this happens, the web interface defaults to a basic look without all the menus.
 
Sounds like a Kerio problem with browser identification. Be sure to ask them to fix it!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mails from Webmail to OmniFocus? mjanneh OmniFocus 1 for Mac 1 2012-10-03 04:08 PM
Is there a way to make mailto links redirect to gmail webmail? ospeff OmniWeb General 2 2009-09-30 11:00 AM
Zimbra webmail marlwin OmniWeb Bug Reports 3 2009-03-15 08:06 AM
Can't log in to 1&1 Webmail RiK OmniWeb Bug Reports 1 2007-09-12 03:32 PM


All times are GMT -8. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.