The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
single line with >2 anchored connections to object Thread Tools Search this Thread Display Modes
hi all - perhaps what i'm trying to do isn't possible... but it's worth asking, since i've spent an hour trying:

1) create a rectangle shape with say 4 corner magnets.
2) now, with the line tool, i want to create a line with 5 control points:
(start/end) control point 1: connected to NW rectangle anchor
(mid) control point 2: off somewhere else on the canvas (not connected to any object)
(mid) control point 3: connected to SW rectangle anchor
(mid) control point 4: off somewhere else on the canvas (not connected to any object)
(start/end) control point 5: connected to SE rectangle anchor.

it's the (mid) control point 3 that gives the most trouble, as when i try to build this line (either directly through drawing, or by incrementally adding midpoints), i can't link control point 3 to the shape's SW anchor (or any of the shape's anchors, nor any *other* shape's anchors elsewhere on the canvas for that point).
my guess is that a line is restricted to having only two (i.e. the start and end) of its control points be anchored to objects?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Line Style With no automatic Connections? dmsmith72 OmniGraffle General 5 2012-01-23 04:32 PM
Can't detach a line from an object countdrachma OmniGraffle General 2 2011-08-16 07:21 PM
Resizing a line without moving connections blondie7575 OmniGraffle General 3 2011-03-20 06:52 PM
Start / end of line key nav inside text object ? Leon Starr OmniGraffle General 2 2008-07-02 12:11 PM
Section object fails with single-action lists ? RobTrew OmniFocus Extras 0 2008-02-18 02:13 AM


All times are GMT -8. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.