The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OW display problem Thread Tools Search this Thread Display Modes
Hello.

I always seem to have a problem viewing roughlydrafted.com with OW, but never with Safari or Firefox or Camino. A number of elements like links get drawn on top of each other and links become inactive.

Also, inside personalized Google homepage one can add Google Calendar module. In my other browsers (i.e. Safari, Firefox, Camino) when I click "show agenda" below the calendar, then all my upcoming events get listed. But with OW the calendar module displays "No events on 5th" even though I'm viewing same set of calendars. Obviously, OW isn't handling something right here.
 
Quote:
Originally Posted by khb
Hello.

I always seem to have a problem viewing roughlydrafted.com with OW, but never with Safari or Firefox or Camino. A number of elements like links get drawn on top of each other and links become inactive.
...
It seems ok to me this am with OW 5.5.4

Peter
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1-Line Item Display (small checkboxes) vs. 2-Line Item Display (large checkboxes) bafranklin OmniFocus 2 for Mac (Private Test) 5 2013-04-20 02:33 AM
New iMAC 27 display problem grantventer OmniGraffle General 1 2011-08-08 04:27 PM
Problem modifying Display Preferences Mark Millard OmniPlan General 2 2008-02-05 02:10 PM
Odd display Parham OmniWeb Bug Reports 2 2006-07-28 06:56 PM
Page display problem Chiller OmniWeb Bug Reports 2 2006-04-03 10:11 AM


All times are GMT -8. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.